What’s Vulnerable › Vulnerabilities
CVE-2026-0658: Five Star Restaurant Reservations < 2.7.9 - Arbitrary Bookings Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-02 · updated 2026-06-17
- Weakness: CWE-352
Description
The Five Star Restaurant Reservations WordPress plugin before 2.7.9 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting bookings via CSRF attacks.
Affected products
- Five Star Restaurant Reservations: before 2.7.9 — fixed in 2.7.9
How to fix
Upgrade to a fixed version: Five Star Restaurant Reservations 2.7.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0658 or the next vulnerability affects your stack