What’s Vulnerable › Vulnerabilities
CVE-2026-0754: SIP Service Providers – Possible Impersonation of Poly Voice Device
- Severity: high (CVSS 8.2 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-03 · updated 2026-06-17
- Weakness: CWE-321
Description
An embedded test key and certificate could be extracted from a Poly Voice device using specialized reverse engineering tools. This extracted certificate could be accepted by a SIP service provider if the service provider does not perform proper validation of the device certificate.
Affected products
- HP Inc Edge E: before <PVOS 8.5.0 — fixed in <PVOS 8.5.0
- HP Inc Trio 8300: before <UCS 8.1.7.c — fixed in <UCS 8.1.7.c
- HP Inc VVX: before <UCS 6.4.8 — fixed in <UCS 6.4.8
How to fix
Upgrade to a fixed version: HP Inc Edge E <PVOS 8.5.0; HP Inc Trio 8300 <UCS 8.1.7.c; HP Inc VVX <UCS 6.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0754 or the next vulnerability affects your stack