What’s Vulnerable › Vulnerabilities
CVE-2026-0804
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-10-26
- Weakness: CWE-35
Description
An ACAP configuration file lacked sufficient input validation, which could allow a path traversal attack leading to potential privilege escalation. This vulnerability can only be exploited if the Axis device is configured to allow the installation of unsigned ACAP applications, and if an attacker convinces the victim to install a malicious ACAP application.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.10.4 — fixed in 12.10.4
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.10.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0804 or the next vulnerability affects your stack