What’s Vulnerable › Vulnerabilities
CVE-2026-0826: Poly Voice – Possible Remote Control of Certain Poly Devices
- Severity: critical (CVSS 9.2 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 32.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-01 · updated 2026-08-31
- Weakness: CWE-121
Description
In certain scenarios when the admin has enabled Interactive Connectivity Establishment (ICE), a buffer overflow could enable remote code execution on Poly Voice products on the Linux platform.
Affected products
- HP Inc. poly_trio_8300: before 8.1.7 — fixed in 8.1.7
- HP Inc. poly_trio_8500: before 7.2.8 — fixed in 7.2.8
- HP Inc. poly_trio_8800: before 7.2.8 — fixed in 7.2.8
- HP Inc. poly_vvx: before 6.4.8 — fixed in 6.4.8
How to fix
Upgrade to a fixed version: HP Inc. poly_trio_8300 8.1.7; HP Inc. poly_trio_8500 7.2.8; HP Inc. poly_trio_8800 7.2.8; HP Inc. poly_vvx 6.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0826 or the next vulnerability affects your stack