What’s Vulnerable › Vulnerabilities
CVE-2026-0925: Tanium addressed an improper input validation vulnerability in Discover.
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-26 · updated 2026-06-17
- Weakness: CWE-1284
Description
Tanium addressed an improper input validation vulnerability in Discover.
Affected products
- Tanium Discover: from 4.10 before 4.10.134; from 4.15 before 4.15.130 — fixed in 4.10.134, 4.15.130
How to fix
Upgrade to a fixed version: Tanium Discover 4.10.134, 4.15.130. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0925 or the next vulnerability affects your stack