What’s Vulnerable › Vulnerabilities
CVE-2026-0944: Group invite - Moderately critical - Access bypass - SA-CONTRIB-2026-001
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-17
- Weakness: CWE-754
Description
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Group invite allows Forceful Browsing.This issue affects Group invite: from 0.0.0 before 2.3.9, from 3.0.0 before 3.0.4, from 4.0.0 before 4.0.4.
Affected products
- Drupal Group invite: before 2.3.9; from 3.0.0 before 3.0.4; from 4.0.0 before 4.0.4 — fixed in 2.3.9, 3.0.4, 4.0.4
How to fix
Upgrade to a fixed version: Drupal Group invite 2.3.9, 3.0.4, 4.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0944 or the next vulnerability affects your stack