What’s Vulnerable › Vulnerabilities
CVE-2026-0947: AT Internet Piano Analytics - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-004
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AT Internet Piano Analytics allows Cross-Site Scripting (XSS).This issue affects AT Internet Piano Analytics: from 0.0.0 before 1.0.1, from 2.0.0 before 2.3.1.
Affected products
- Drupal AT Internet Piano Analytics: before 1.0.1; from 2.0.0 before 2.3.1 — fixed in 1.0.1, 2.3.1
How to fix
Upgrade to a fixed version: Drupal AT Internet Piano Analytics 1.0.1, 2.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0947 or the next vulnerability affects your stack