What’s Vulnerable › Vulnerabilities
CVE-2026-0949
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
PEM versions prior to 9.8.1 are affected by a stored Cross-site Scripting (XSS) vulnerability that allows users with access to the Manage Charts menu to inject arbitrary JavaScript when creating a new chart, which is then executed by any user accessing the chart. By default only the superuser and users with pem_admin or pem_super_admin privileges are able to access the Manage Charts menu.
Affected products
- EnterpriseDB Postgres Enterprise Manager (PEM): before 9.8.1 — fixed in 9.8.1
How to fix
Upgrade to a fixed version: EnterpriseDB Postgres Enterprise Manager (PEM) 9.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-0949 or the next vulnerability affects your stack