What’s Vulnerable › Vulnerabilities

CVE-2026-0998: Mattermost Zoom Plugin allows unauthorized meeting creation and post modification via insufficient API access controls

Description

Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate user identity and post ownership in the {{/api/v1/askPMI}} endpoint which allows unauthorized users to start Zoom meetings as any user and overwrite arbitrary posts via direct API calls with manipulated user IDs and post data.. Mattermost Advisory ID: MMSA-2025-00534

Affected products

How to fix

Upgrade to a fixed version: Mattermost 10.11.10, 11.1.3, 11.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-0998 or the next vulnerability affects your stack