What’s Vulnerable › Vulnerabilities
CVE-2026-100136: CAI Content Credentials | Integer Overflow or Wraparound (CWE-190)
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-15
- Weakness: CWE-190
Description
CAI Content Credentials is affected by an Integer Overflow or Wraparound vulnerability that could result in an application denial-of-service. An attacker could exploit this vulnerability to crash the application, leading to a denial-of-service condition. Exploitation of this issue does not require user interaction.
Affected products
- Adobe C2Pa: before 0.91.1 — fixed in 0.91.1
- Adobe C2Pa-Web: before 0.15.3 — fixed in 0.15.3
- Adobe C2Patool: before 0.28.1 — fixed in 0.28.1
How to fix
Upgrade to a fixed version: Adobe C2Pa 0.91.1; Adobe C2Pa-Web 0.15.3; Adobe C2Patool 0.28.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-100136 or the next vulnerability affects your stack