What’s Vulnerable › Vulnerabilities
CVE-2026-100286
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-29
- Weakness: CWE-200
Description
Missing authorization in the data source settings API in Devolutions Server 2026.3.5.0 and earlier allows an authenticated non-administrative user to disclose integration secrets via a crafted API request.
Affected products
- Devolutions Server: before 2026.3.7.0 — fixed in 2026.3.7.0
How to fix
Upgrade to a fixed version: Devolutions Server 2026.3.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-100286 or the next vulnerability affects your stack