What’s Vulnerable › Vulnerabilities
CVE-2026-100380: Reflected XSS in Wikibase Special:SetLabel language validation
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-28
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation Mediawiki - Wikibase Extension allows Cross-Site Scripting (XSS). This issue affects Mediawiki - Wikibase Extension: from * before 1.46.1, 1.45.5, 1.43.10.
Affected products
- Wikimedia Foundation Mediawiki - Wikibase Extension: before 1.46.1, 1.45.5, 1.43.10 — fixed in 1.43.10, 1.45.5, 1.46.1
How to fix
Upgrade to a fixed version: Wikimedia Foundation Mediawiki - Wikibase Extension 1.43.10, 1.45.5, 1.46.1. Check the vendor advisory for mitigations.
References
- https://gerrit.wikimedia.org/r/q/I7407f9748d72161ce25ad0ba2446869bb1776857
- https://phabricator.wikimedia.org/T434549
Get alerted when CVE-2026-100380 or the next vulnerability affects your stack