What’s Vulnerable › Vulnerabilities
CVE-2026-100389: GestSup before 3.2.62 Remote Code Execution via IMAP Attachment
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-25 · updated 2026-09-30
- Weakness: CWE-434
Description
GestSup versions before 3.2.62 contain a remote code execution vulnerability in the basic IMAP connector's attachment handling that fails to skip blocked file extensions. Unauthenticated attackers can send emails with PHP attachments to monitored mailboxes, which are written to the web-accessible upload/ticket directory and executed when accessed.
Affected products
- GestSup: before 3.2.62 — fixed in 3.2.62
How to fix
Upgrade to a fixed version: GestSup 3.2.62. Check the vendor advisory for mitigations.
References
- https://blog.spiizn.xyz/articles/remote-code-execution-turning-a-ticket-into-a-new-issue/
- https://gestsup.fr/index.php?page=changelog
- https://gestsup.fr/index.php?page=download
- https://www.vulncheck.com/advisories/gestsup-before-3.2.61-remote-code-execution-via-imap-attachment
Get alerted when CVE-2026-100389 or the next vulnerability affects your stack