What’s Vulnerable › Vulnerabilities
CVE-2026-100562: OpenClaw before 2026.8.1 Authorization Bypass via sessions.create
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-26 · updated 2026-09-28
- Weakness: CWE-863
Description
OpenClaw versions before 2026.8.1 contain an authorization bypass vulnerability in the sessions.create endpoint that allows operator.write callers to modify session configurations reserved for operator.admin scope. Attackers with write-scoped credentials can change existing session model, provider, thinking level, and auth-profile settings to redirect traffic and bypass administrative access controls.
Affected products
- OpenClaw: before 2026.8.1 — fixed in 2026.8.1
How to fix
Upgrade to a fixed version: OpenClaw 2026.8.1. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-j4mm-p864-vx7f
- https://www.vulncheck.com/advisories/openclaw-before-2026.8.1-authorization-bypass-via-sessions-create
Get alerted when CVE-2026-100562 or the next vulnerability affects your stack