What’s Vulnerable › Vulnerabilities
CVE-2026-1007
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-19 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in virtual gateway component in Devolutions Server allows attackers to bypass deny IP rules.This issue affects Server: from 2025.3.1 through 2025.3.12.
Affected products
- Devolutions Server: from 2025.3.1.0 before 2025.3.14.0 — fixed in 2025.3.14.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.3.14.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1007 or the next vulnerability affects your stack