What’s Vulnerable › Vulnerabilities
CVE-2026-10077: YOOtheme Pro < 5.0.35 - Author+ Stored XSS via UIkit Data Attributes
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-02 · updated 2026-07-02
Description
The yootheme WordPress theme before 5.0.35 does not prevent its bundled front-end framework from treating certain HTML attributes, which are permitted by wp_kses_post(), as markup, allowing users with the Author role to perform Stored Cross-Site Scripting attacks that execute in the browser of any user who views the affected post.
Affected products
- yootheme: before 5.0.35 — fixed in 5.0.35
How to fix
Upgrade to a fixed version: yootheme 5.0.35. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10077 or the next vulnerability affects your stack