What’s Vulnerable › Vulnerabilities
CVE-2026-10082: Advanced Ads – Ad Manager & AdSense < 2.0.23 - Contributor+ Stored XSS via the_ad Shortcode 'ad_args' Parameter
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-07-27
- Weakness: CWE-79
Description
The Advanced Ads WordPress plugin before 2.0.23 does not sanitize and escape a shortcode parameter before outputting it in the page, allowing users with the Contributor role and above to inject arbitrary web scripts that execute when the affected content is viewed, including by higher-privileged users.
Affected products
- Advanced Ads: before 2.0.23 — fixed in 2.0.23
How to fix
Upgrade to a fixed version: Advanced Ads 2.0.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-10082 or the next vulnerability affects your stack