What’s Vulnerable › Vulnerabilities
CVE-2026-101162: WP Ultimate Review < 2.4.4 - Author+ Stored XSS via Review Overview Settings
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-03 · updated 2026-10-06
- Weakness: CWE-79
Description
The WP Ultimate Review WordPress plugin before 2.4.4 does not escape some of its review overview settings before outputting them in posts, which could allow users with a role as low as author to perform Stored Cross-Site Scripting attacks, when author reviews are enabled.
Affected products
- WP Ultimate Review: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: WP Ultimate Review 2.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-101162 or the next vulnerability affects your stack