What’s Vulnerable › Vulnerabilities
CVE-2026-101207
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-07
- Weakness: CWE-78
Description
Dell OpenManage Integration with Microsoft Windows Admin Center, versions prior to 3.7.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell OpenManage Integration: before 3.7.0 or later — fixed in 3.7.0 or later
How to fix
Upgrade to a fixed version: Dell OpenManage Integration 3.7.0 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-101207 or the next vulnerability affects your stack