What’s Vulnerable › Vulnerabilities
CVE-2026-101216
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-15
- Weakness: CWE-77
Description
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected products
- Dell Unisphere for PowerMax vApp: before 9.2.4.23 or later — fixed in 9.2.4.23 or later
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax vApp 9.2.4.23 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-101216 or the next vulnerability affects your stack