What’s Vulnerable › Vulnerabilities
CVE-2026-101301: WPCode 2.0.0 - 2.3.9 - Unauthenticated Snippet Suppression via Safe Mode Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-14 · updated 2026-10-14
- Weakness: CWE-284
Description
The WPCode WordPress plugin before 2.4.0 does not correctly verify that a request is genuinely for the login screen before entering its snippet safe mode, allowing unauthenticated visitors to disable all of the site's automatically inserted snippets for their own requests.
Affected products
- WPCode: from 2.0.0 before 2.4.0 — fixed in 2.4.0
How to fix
Upgrade to a fixed version: WPCode 2.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-101301 or the next vulnerability affects your stack