What’s Vulnerable › Vulnerabilities

CVE-2026-101331: Langflow OSS is affected by multiple vulnerabilities

Description

IBM Langflow OSS 1.0.0 through 1.12.2 could allow a remote authenticated attacker to obtain sensitive information due to insufficiently protected credentials.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.12.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-101331 or the next vulnerability affects your stack