What’s Vulnerable › Vulnerabilities
CVE-2026-102093: Kiteworks Core improper privilege management
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-07
- Weakness: CWE-269
Description
Kiteworks Core before version 9.5.0 is vulnerable to Improper Privilege Management and does not correctly enforce restrictions on role assignment, which could allow an authenticated administrative user with limited, non-Sysadmin role-management permissions to elevate another user to full system-administrator privileges beyond those the administrative user was authorized to grant.
Affected products
- Kiteworks Email Protection Gateway: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: Kiteworks Email Protection Gateway 9.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/kiteworks/security-advisories/security/advisories/GHSA-mq6c-p42h-75j5
- https://raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/VA/white/2026/va-26-274-01.json
Get alerted when CVE-2026-102093 or the next vulnerability affects your stack