What’s Vulnerable › Vulnerabilities
CVE-2026-102097: Kiteworks Email Protection Gateway remote code execution
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-08
- Weakness: CWE-22
Description
Kiteworks Email Protection Gateway before version 9.5.0 is vulnerable to Remote Code Execution. Kiteworks Email Protection Gateway allowed an authenticated administrator to import configuration whose contents were not sufficiently validated before being processed. A crafted submission could potentially allow arbitrary commands to be executed on the affected gateway.
Affected products
- Kiteworks Email Protection Gateway: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: Kiteworks Email Protection Gateway 9.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/kiteworks/security-advisories/security/advisories/GHSA-465g-wpvm-8qmr
- https://raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/VA/white/2026/va-26-274-01.json
Get alerted when CVE-2026-102097 or the next vulnerability affects your stack