What’s Vulnerable › Vulnerabilities
CVE-2026-102118: Kiteworks Core before version 9.5.0 is vulnerable to Local Privilege Escalation
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-07
- Weakness: CWE-59
Description
A local privilege escalation vulnerability in Kiteworks could have allowed an attacker with an existing shell under a low-privileged service account to escalate to root privileges on the appliance.
Affected products
- Kiteworks Email Protection Gateway: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: Kiteworks Email Protection Gateway 9.5.0. Check the vendor advisory for mitigations.
References
- https://github.com/kiteworks/security-advisories/security/advisories/GHSA-8pmh-222g-6j48
- https://raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/VA/white/2026/va-26-274-01.json
Get alerted when CVE-2026-102118 or the next vulnerability affects your stack