What’s Vulnerable › Vulnerabilities
CVE-2026-102374: GestSup before 3.2.62 Stored XSS via Double-Decoded Email Subject in OAuth IMAP Connector
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-30
- Weakness: CWE-79
Description
GestSup versions before 3.2.62 contain a stored cross-site scripting vulnerability in the IMAP OAuth connector that double-decodes MIME-encoded email subjects after HTML escaping. Unauthenticated attackers can send crafted emails to monitored mailboxes with nested MIME encoded-words to inject JavaScript that executes in technician sessions when viewing tickets.
Affected products
- GestSup: before 3.2.62 — fixed in 3.2.62
How to fix
Upgrade to a fixed version: GestSup 3.2.62. Check the vendor advisory for mitigations.
References
- https://blog.spiizn.xyz/articles/remote-code-execution-turning-a-ticket-into-a-new-issue/
- https://gestsup.fr/index.php?page=changelog
- https://gestsup.fr/index.php?page=download
- https://gestsup.fr/index.php?page=download&channel=stable&version=3.2.62&type=patch
- https://www.vulncheck.com/advisories/gestsup-before-3.2.62-stored-xss-via-double-decoded-email-subject-in-oauth-imap-connector
Get alerted when CVE-2026-102374 or the next vulnerability affects your stack