What’s Vulnerable › Vulnerabilities
CVE-2026-102490: Zammad GmbH Zammad Improper Privilege Management Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2026-10-02
- EPSS: 10.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-09
- Weakness: CWE-269
Description
Zammad packages built with packager.io (DEB and RPM) could have allowed a local attacker who already had file system write privileges as the unprivileged zammad service account to escalate to full root privileges on the host. Service processes began running as root and executed files that were owned and writable by the zammad account before dropping their identity to that account. An attacker holding that foothold could have escalated within seconds, because the affected services were restarted automatically whenever they stopped; no administrator interaction was required. Only installations from the DEB and RPM packages were affected — installations from source or the official container images were not. All released packaged versions were affected.
Affected products
- zammad: before 7.2.2 — fixed in 7.2.2
How to fix
Upgrade to a fixed version: zammad 7.2.2. Check the vendor advisory for mitigations.
References
- https://csirt.divd.nl/CVE-2026-102490
- https://csirt.divd.nl/DIVD-2026-00015
- https://github.com/zammad/zammad/security/advisories/GHSA-p97w-927q-8vxq
- https://zammad.com/en/advisories/cve-2026-102489-cve-2026-102490
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-102490
Get alerted when CVE-2026-102490 or the next vulnerability affects your stack