What’s Vulnerable › Vulnerabilities
CVE-2026-102499: Modern Events Calendar (Lite & Pro) < 7.37.0 - Subscriber+ SQLi via mec_attendees AJAX Action
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-21 · updated 2026-10-21
- Weakness: CWE-89
Description
The Modern Events Calendar Lite WordPress plugin before 7.37.0, Modern Event Calendar Pro WordPress plugin before 7.37.0 do not sanitise and escape a parameter before using it in a SQL statement, which allows authenticated users with Subscriber-level access and above to append additional SQL queries into already existing queries and extract sensitive data from the database.
Affected products
- Modern Event Calendar Pro: before 7.37.0 — fixed in 7.37.0
- Modern Events Calendar Lite: before 7.37.0 — fixed in 7.37.0
How to fix
Upgrade to a fixed version: Modern Event Calendar Pro 7.37.0; Modern Events Calendar Lite 7.37.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-102499 or the next vulnerability affects your stack