What’s Vulnerable › Vulnerabilities
CVE-2026-102568: Pardus Parental Control before 0.7.0 Incorrect Authorization via PPCActivator.py
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-30
- Weakness: CWE-863
Description
Pardus Parental Control before 0.7.0 contains an incorrect authorization vulnerability in the polkit policy that allows unprivileged local users to disable parental controls as root. Attackers can invoke PPCActivator.py with the --disable argument via pkexec to remove all restrictions including DNS filtering and application limits without authentication.
Affected products
- pardus-parental-control: before 0.7.0 — fixed in 0.7.0
How to fix
Upgrade to a fixed version: pardus-parental-control 0.7.0. Check the vendor advisory for mitigations.
References
- https://github.com/pardus/pardus-parental-control
- https://github.com/pardus/pardus-parental-control/blob/4045f9513fa2d19ad9dbee25b39acb55a018c58e/polkit/tr.org.pardus.pkexec.parental-control.policy#L9-L21
- https://github.com/pardus/pardus-parental-control/commit/42d8373b6b8d9bf348e9378fb6ad4a2750d503e7
- https://github.com/pardus/pardus-parental-control/pull/5
- https://github.com/pardus/pardus-parental-control/releases/tag/debian%2F0.7.0
- https://www.vulncheck.com/advisories/pardus-parental-control-before-0.7.0-incorrect-authorization-via-ppcactivator-py
- https://github.com/pardus/pardus-parental-control/pull/5
Get alerted when CVE-2026-102568 or the next vulnerability affects your stack