What’s Vulnerable › Vulnerabilities
CVE-2026-103046: WikifunctionsFragmentRenderer does unsafe string replacements on user-provided HTML
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-30
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Wikimedia Foundation MediaWiki - WikiLambda extension allows Stored XSS. This issue affects MediaWiki - WikiLambda extension: before 1.46.1.
Affected products
- Wikimedia Foundation MediaWiki: before 1.46.1 — fixed in 1.46.1
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.46.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103046 or the next vulnerability affects your stack