What’s Vulnerable › Vulnerabilities
CVE-2026-103047: XSS through i18n message in CentralAuth
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-29 · updated 2026-09-30
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in The Wikimedia Foundation Mediawiki - CentralAuth extension allows Stored XSS. This issue affects Mediawiki - CentralAuth extension: before 1.46.1, 1.45.5, 1.43.10.
Affected products
- Wikimedia Foundation Mediawiki - CentralAuth Extension: before 1.46.1, 1.45.5, 1.43.10 — fixed in 1.43.10, 1.45.5, 1.46.1
How to fix
Upgrade to a fixed version: Wikimedia Foundation Mediawiki - CentralAuth Extension 1.43.10, 1.45.5, 1.46.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103047 or the next vulnerability affects your stack