What’s Vulnerable › Vulnerabilities
CVE-2026-103099
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-06
- Weakness: CWE-617
Description
Pexip Infinity before 41.1 is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service.
Affected products
- Pexip Infinity: before 41.1 — fixed in 41.1
How to fix
Upgrade to a fixed version: Pexip Infinity 41.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103099 or the next vulnerability affects your stack