What’s Vulnerable › Vulnerabilities
CVE-2026-103100
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-05
- Weakness: CWE-617
Description
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service.
Affected products
- Pexip Infinity: before 40.1 — fixed in 40.1
How to fix
Upgrade to a fixed version: Pexip Infinity 40.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103100 or the next vulnerability affects your stack