What’s Vulnerable › Vulnerabilities
CVE-2026-103101
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-05
- Weakness: CWE-770
Description
Pexip Infinity 30.0 through 40.x before 41.0 is affected by improper input validation in the web server that allows a malicious attacker to render a Pexip Infinity node inaccessible.
Affected products
- Pexip Infinity: from 30.0 before 41.0 — fixed in 41.0
How to fix
Upgrade to a fixed version: Pexip Infinity 41.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103101 or the next vulnerability affects your stack