What’s Vulnerable › Vulnerabilities

CVE-2026-103105

Description

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper access control on a product-internal API which allows an attacker with local access to a node within a Pexip Infinity installation to execute arbitrary code as an unprivileged user on another Pexip Infinity node.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 38.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-103105 or the next vulnerability affects your stack