What’s Vulnerable › Vulnerabilities
CVE-2026-103106
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-10-05
- Weakness: CWE-669
Description
Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation within an internal Pexip Infinity service that allows an attacker with local access to escalate privileges to root. Exploitation requires an attacker to be able to run arbitrary code on a node by either achieving remote code execution via some other vulnerability or having administrative access to the operating system.
Affected products
- Pexip Infinity: before 38.2; from 39.0 through 39.1; 40.0 — fixed in 38.2
How to fix
Upgrade to a fixed version: Pexip Infinity 38.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103106 or the next vulnerability affects your stack