What’s Vulnerable › Vulnerabilities

CVE-2026-103108

Description

Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 38.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-103108 or the next vulnerability affects your stack