What’s Vulnerable › Vulnerabilities

CVE-2026-103109

Description

Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger memory corruption or a software abort resulting in a denial of service. A crafted media stream may result in a controlled abort during processing, and has the potential to achieve memory corruption.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 38.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-103109 or the next vulnerability affects your stack