What’s Vulnerable › Vulnerabilities
CVE-2026-103271: Ghost 4.0.0 before 6.63.0 Restricted Content Bypass
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-06
- Weakness: CWE-863
Description
Ghost versions from 4.0.0 before 6.63.0 contain a content API vulnerability that allows unauthenticated visitors to access gated post content. Attackers can bypass content restrictions by directly querying the content API to retrieve restricted posts without authentication.
Affected products
- TryGhost Ghost: from 4.0.0 before 6.63.0 — fixed in 6.63.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.63.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-rcx7-6m7p-xw5c
- https://www.vulncheck.com/advisories/ghost-4.0.0-before-6.63.0-restricted-content-bypass
Get alerted when CVE-2026-103271 or the next vulnerability affects your stack