What’s Vulnerable › Vulnerabilities
CVE-2026-103272: Ghost 2.10.0 before 6.63.0 Staff Enumeration via Content API
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-203
Description
Ghost versions from 2.10.0 before 6.63.0 contain a staff enumeration vulnerability in the content API that allows unauthenticated attackers to leak user data. Attackers can observe discrepancies in API metadata responses to enumerate staff members and extract sensitive information without authentication.
Affected products
- TryGhost Ghost: from 2.10.0 before 6.63.0 — fixed in 6.63.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.63.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-ffmj-3ppp-cj4r
- https://www.vulncheck.com/advisories/ghost-2.10.0-before-6.63.0-staff-enumeration-via-content-api
Get alerted when CVE-2026-103272 or the next vulnerability affects your stack