What’s Vulnerable › Vulnerabilities
CVE-2026-103273: Ghost 4.3.0 before 6.58.0 Incorrect Authorization via Staff Token
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-863
Description
Ghost versions 4.3.0 before 6.58.0 contain an authentication bypass vulnerability where lower-privilege staff users can use staff tokens to bypass post editing restrictions. Attackers with staff credentials can leverage tokens to edit posts beyond their assigned privilege level.
Affected products
- TryGhost Ghost: from 4.3.0 before 6.58.0 — fixed in 6.58.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.58.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-jj85-wvj2-r86m
- https://www.vulncheck.com/advisories/ghost-4.3.0-before-6.58.0-incorrect-authorization-via-staff-token
Get alerted when CVE-2026-103273 or the next vulnerability affects your stack