What’s Vulnerable › Vulnerabilities
CVE-2026-103278: Ghost 5.8.0 before 6.34.0 Staff Account Takeover via Admin iframe
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-23
Description
Ghost versions 5.8.0 before 6.34.0 contain an input validation vulnerability in the admin iframe that allows attackers to take over staff user accounts. Attackers with content publishing privileges can craft malicious pages that, when visited by active staff users, enable account takeover through improper input validation.
Affected products
- TryGhost Ghost: from 5.8.0 before 6.34.0 — fixed in 6.34.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.34.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-5pxf-whwv-g54g
- https://www.vulncheck.com/advisories/ghost-5.8.0-before-6.34.0-staff-account-takeover-via-admin-iframe
Get alerted when CVE-2026-103278 or the next vulnerability affects your stack