What’s Vulnerable › Vulnerabilities
CVE-2026-103286: Ghost 2.21.0 before 6.56.0 Privilege Escalation via Notifications
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-266
Description
Ghost versions from 2.21.0 before 6.56.0 contain a privilege escalation vulnerability in the notifications system that allows low-privilege staff users to escalate to higher-privilege staff roles. Attackers with low-privilege staff access can exploit the notifications system to gain elevated privileges without proper authorization checks.
Affected products
- TryGhost Ghost: from 2.21.0 before 6.56.0 — fixed in 6.56.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.56.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-pv24-pfvg-vr83
- https://www.vulncheck.com/advisories/ghost-2.21.0-before-6.56.0-privilege-escalation-via-notifications
Get alerted when CVE-2026-103286 or the next vulnerability affects your stack