What’s Vulnerable › Vulnerabilities
CVE-2026-103292: Ghost 0.5.3 before 6.50.0 Cross-Site Scripting via ghost_head
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-01 · updated 2026-10-01
- Weakness: CWE-79
Description
Ghost versions from 0.5.3 through versions prior to 6.50.0 fail to sanitize the data placed in the JSON-LD HTML tag emitted by the {{ghost_head}} helper. An authenticated user with limited privileges can inject unescaped content that is rendered as script in the published page, potentially leading to compromise of a staff user's admin session when that user views the affected page.
Affected products
- TryGhost Ghost: from 0.5.3 before 6.50.0 — fixed in 6.50.0
How to fix
Upgrade to a fixed version: TryGhost Ghost 6.50.0. Check the vendor advisory for mitigations.
References
- https://github.com/TryGhost/Ghost/security/advisories/GHSA-mp9q-4q6m-44f5
- https://www.vulncheck.com/advisories/ghost-0.5.3-before-6.50.0-cross-site-scripting-via-ghost-head
Get alerted when CVE-2026-103292 or the next vulnerability affects your stack