What’s Vulnerable › Vulnerabilities
CVE-2026-103294: CAI Content Credentials | Improper Certificate Validation (CWE-295)
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-17
- Weakness: CWE-295
Description
CAI Content Credentials is affected by an Improper Certificate Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized write access. Exploit depends on conditions beyond the attacker's control. Exploitation of this issue does not require user interaction.
Affected products
- Adobe C2Pa: before 0.91.1 — fixed in 0.91.1
- Adobe C2Pa-Web: before 0.15.3 — fixed in 0.15.3
- Adobe C2Patool: before 0.28.1 — fixed in 0.28.1
How to fix
Upgrade to a fixed version: Adobe C2Pa 0.91.1; Adobe C2Pa-Web 0.15.3; Adobe C2Patool 0.28.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103294 or the next vulnerability affects your stack