What’s Vulnerable › Vulnerabilities
CVE-2026-103304: eaSYNC < 1.3.31 - Unauthenticated Cancellation Request Creation and Email Template Update
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-15 · updated 2026-10-15
- Weakness: CWE-862
Description
The eaSYNC Booking WordPress plugin before 1.3.31 does not perform authorization or nonce checks on several of its cancellation-related AJAX actions, allowing unauthenticated users to create booking cancellation requests, trigger booking notification emails, and overwrite the content of the emails the site sends.
Affected products
- eaSYNC Booking: before 1.3.31 — fixed in 1.3.31
How to fix
Upgrade to a fixed version: eaSYNC Booking 1.3.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103304 or the next vulnerability affects your stack