What’s Vulnerable › Vulnerabilities
CVE-2026-103371: Apache Geode: Management REST API: Insertion of Sensitive Information into Log File
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-08
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File in Apache Geode Web Management. This issue affects Apache Geode: from 2.0.0 before 2.0.3. Users are recommended to upgrade to version 2.0.3, which fixes the issue.
Affected products
- Apache Software Foundation Apache Geode: from 2.0.0 before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Geode 2.0.3. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread.html/fdkxh4z718pjp74skvgfsbhcby59lzog
- http://www.openwall.com/lists/oss-security/2026/10/07/29
Get alerted when CVE-2026-103371 or the next vulnerability affects your stack