What’s Vulnerable › Vulnerabilities
CVE-2026-103470
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-266
Description
In Internet2 Grouper before 7.5.1 (in some configurations), a user who is allowed to create or edit rules in the User Interface can escalate privileges.
Affected products
- Internet2 Grouper: from 5.8.3 through 5.22.5; from 6.0.0 before 6.4.1; from 7.0.0 before 7.5.1 — fixed in 6.4.1, 7.5.1
How to fix
Upgrade to a fixed version: Internet2 Grouper 6.4.1, 7.5.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103470 or the next vulnerability affects your stack