What’s Vulnerable › Vulnerabilities
CVE-2026-103681: Frontend Dashboard < 3.0.0 - Subscriber+ Profile and Post Field Deletion via fed_user_profile_delete
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-284
Description
The Frontend Dashboard WordPress plugin before 3.0.0 does not perform a capability check in one of its AJAX actions, allowing authenticated users with low privileges, such as subscribers, to delete the Frontend Dashboard WordPress plugin before 3.0.0's configured profile and post form fields.
Affected products
- Frontend Dashboard: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: Frontend Dashboard 3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-103681 or the next vulnerability affects your stack