What’s Vulnerable › Vulnerabilities
CVE-2026-104050: Academy LMS < 4.0.0 - Subscriber+ Cross-Course Quiz Answer Disclosure via render_quiz_answers
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-07 · updated 2026-10-07
- Weakness: CWE-639
Description
The Academy LMS WordPress plugin before 4.0.0 does not verify that a quiz question belongs to the course the requesting user is authorized to access before returning that question's answer options, allowing any authenticated user with access to a single course, such as an enrolled student, to read the quiz answer options of questions belonging to other courses they are not enrolled in.
Affected products
- Academy LMS: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: Academy LMS 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-104050 or the next vulnerability affects your stack